Basic Air Data project Forums GPS Logger Missing date and time in kml

This topic contains 3 replies, has 2 voices, and was last updated by  itatitl 3 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6811

    itatitl
    Participant

    When I exported my tracks to GPX 1.0 or KML the track does not contain date, time and speed data. Later I changed GPX export format to 1.1 and the exported version now contains the date, time and speed data.
    I accidentally deleted a track. I had exported it as kml; but I I cannot upload to triptrack, etc. because “The file should have track points with date and time”
    Is there any way to
    a)recover the deleted data
    or
    b) find the date and time data and add it to the exported kml file?
    Thanks.

    #6812

    itatitl
    Participant

    I was wrong in saying that date and time data is missing from the GPX 1.0. I can see date and time data in the GPX 1.0 file exported using gpsvisualizer.com. However, when I try to upload it to triptrack, I see the error message “The CSRF token is invalid. Please try to resubmit the form.”
    How to correct this?

    #6814

    Alf
    Participant

    I was wrong in saying that date and time data is missing from the GPX 1.0. I can see date and time data in the GPX 1.0 file exported using gpsvisualizer.com

    Perfect. In fact GPS Logger saves Latitude, Longitude, Altitude, Data and Time, Speed, and number of satellites used to obtain the FIX (for every trackpoint) in both 1.0 and 1.1 GPX files.

    However, when I try to upload it to triptrack, I see the error message “The CSRF token is invalid. Please try to resubmit the form.

    This is a problem of the triptrack importation script on your browser.
    Have you tried to clean the browser’s cache, enable third party cookies, and change the browser?

    #6816

    itatitl
    Participant

    No. I converted it to text and then back to gpx using gpsvisualizer.com and that solved the problem.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.